Skip to main content

Use of Unmaintained Third Party Components

CVE-2024-35252

Severity High
Score 7.5/10

Summary

The package Microsoft.Azure.Storage.DataMovement versions prior to 2.0.5 are vulnerable to Denial of Service (DoS) Vulnerability.

  • LOW
  • NETWORK
  • NONE
  • UNCHANGED
  • NONE
  • NONE
  • NONE
  • HIGH

CWE-1104 - Use of Unmaintained Third Party Components

The product relies on third-party components that are not actively supported or maintained by the original developer or a trusted proxy for the original developer.

Advisory Timeline

  • Published