Skip to main content

CVE-2024-30105

Severity High
Score 7.5/10

Summary

The .NET Core and Visual Studio are vulnerable to Denial of Service (DoS) Vulnerability. This issue affects System.Text.Json versions 7.0.0-preview.1.22076.8 through 8.0.3.

  • LOW
  • NETWORK
  • NONE
  • UNCHANGED
  • NONE
  • NONE
  • NONE
  • HIGH

Advisory Timeline

  • Published