Skip to main content

Improper Privilege Management

CVE-2022-44708

Severity High
Score 8.3/10

Summary

Microsoft Edge versions prior to 108.0.1462.41 (Chromium-based versions prior to 108.0.5359.94) contain Elevation of Privilege Vulnerability.

  • HIGH
  • NETWORK
  • HIGH
  • CHANGED
  • REQUIRED
  • NONE
  • HIGH
  • HIGH

CWE-269 - Improper Privilege Management

An effective privilege management infrastructure provides valid users with required access and privileges across heterogeneous technology environments. An application with a faulty privilege management infrastructure allows higher than authorized privileges or enables privilege escalation. This can lead to security incidents such as system infiltration, data breach, and complete system takeover.

Advisory Timeline

  • Published