Generation of Error Message Containing Sensitive Information
Kirby is a Content Management System, versions prior to 22.214.171.124, 3.6.x prior to 126.96.36.199, 3.7.x prior to 188.8.131.52, and 3.8.x prior to 3.8.1, a user enumeration vulnerability affects all Kirby sites with user accounts unless Kirby's API and Panel are disabled in the config. It can only be exploited for targeted attacks because the attack does not scale to brute force. The problem has been patched in Kirby 184.108.40.206, Kirby 220.127.116.11, Kirby 18.104.22.168, and Kirby 3.8.1. In all of the mentioned releases, the maintainers have rewritten the affected code so that the delay is also inserted after the brute force limit is reached.
CWE-209 - Generation of Error Message Containing Sensitive Information
The software generates an error message that includes sensitive information about its environment, users, or associated data.