Skip to main content

Improper Resource Shutdown or Release

CVE-2022-3637

Severity Medium
Score 5.5/10

Summary

A vulnerability has been found in Linux Kernel and classified as problematic. This vulnerability affects the function "jlink_init" of the file "monitor/jlink.c" of the component BlueZ. The manipulation leads to Denial of Service. This vulnerability affects bluez package versions prior to 5.65. It is recommended to apply a patch to fix this issue. The identifier of this vulnerability is VDB-211936.

  • LOW
  • LOCAL
  • NONE
  • UNCHANGED
  • NONE
  • LOW
  • NONE
  • HIGH

CWE-404 - Improper Resource Shutdown or Release

The program does not release or incorrectly releases a resource before it is made available for re-use.

References

Advisory Timeline

  • Published