Skip to main content

Improper Privilege Management

CVE-2022-33638

Severity High
Score 8.3/10

Summary

Microsoft Edge (Chromium-based version prior to 103.0.5060.53) Elevation of Privilege Vulnerability. This CVE ID is unique from CVE-2022-30192, CVE-2022-33639. This vulnerability affects the Microsoft Edge versions prior to 103.0.1264.37.

  • HIGH
  • NETWORK
  • HIGH
  • CHANGED
  • REQUIRED
  • NONE
  • HIGH
  • HIGH

CWE-269 - Improper Privilege Management

An effective privilege management infrastructure provides valid users with required access and privileges across heterogeneous technology environments. An application with a faulty privilege management infrastructure allows higher than authorized privileges or enables privilege escalation. This can lead to security incidents such as system infiltration, data breach, and complete system takeover.

Advisory Timeline

  • Published