Skip to main content

Authentication Bypass by Spoofing

CVE-2022-3313

Severity Medium
Score 6.5/10

Summary

Incorrect security UI in full screen in Google Chrome versions prior to 106.0.5249.62 allowed a remote attacker to spoof security UI via a crafted HTML page.

  • LOW
  • NETWORK
  • HIGH
  • UNCHANGED
  • REQUIRED
  • NONE
  • NONE
  • NONE

CWE-290 - Authentication Bypass by Spoofing

This attack-focused weakness is caused by improperly implemented authentication schemes that are subject to spoofing attacks.

Advisory Timeline

  • Published