Skip to main content

CVE-2022-3185

Severity Medium
Score 5.3/10

Summary

Dataprobe iBoot-PDU FW versions prior to 1.42.06162022 contain a vulnerability¬†where the¬†affected product exposes sensitive data concerning the device.

  • LOW
  • NETWORK
  • NONE
  • UNCHANGED
  • NONE
  • NONE
  • LOW
  • NONE

References

Advisory Timeline

  • Published