Skip to main content

Incorrect Default Permissions

CVE-2021-46093

Severity High
Score 7.5/10

Summary

eliteCMS v1.0 is vulnerable to Insecure Permissions via manage_uploads.php.

  • LOW
  • NETWORK
  • NONE
  • PARTIAL
  • PARTIAL
  • PARTIAL

CWE-276 - Incorrect Default Permissions

During installation, installed file permissions are set to allow anyone to modify those files.

References

Advisory Timeline

  • Published