Skip to main content

Weak Password Requirements

CVE-2020-8296

Severity Medium
Score 6.7/10

Summary

Nextcloud Server prior to 20.0.0 stores passwords in a recoverable format even when external storage is not configured.

  • LOW
  • LOCAL
  • HIGH
  • UNCHANGED
  • NONE
  • HIGH
  • HIGH
  • HIGH

CWE-521 - Weak Password Requirements

The product does not require that users should have strong passwords, which makes it easier for attackers to compromise user accounts.

References

Advisory Timeline

  • Published