Skip to main content

Incorrect Default Permissions

CVE-2020-8114

Severity High
Score 9.8/10

Summary

GitLab EE 8.9 and later through 12.7.2 has Insecure Permission

  • LOW
  • NETWORK
  • HIGH
  • UNCHANGED
  • NONE
  • NONE
  • HIGH
  • HIGH

CWE-276 - Incorrect Default Permissions

During installation, installed file permissions are set to allow anyone to modify those files.

References

Advisory Timeline

  • Published