Skip to main content

Weak Password Requirements

CVE-2020-26103

Severity High
Score 7.5/10

Summary

In cPanel before 88.0.3, an insecure site password is used for Mailman on a templated VM (SEC-551).

  • LOW
  • NETWORK
  • NONE
  • UNCHANGED
  • NONE
  • NONE
  • HIGH
  • NONE

CWE-521 - Weak Password Requirements

The product does not require that users should have strong passwords, which makes it easier for attackers to compromise user accounts.

References

Advisory Timeline

  • Published