Skip to main content

CVE-2020-25207

Severity High
Score 9.8/10

Summary

JetBrains ToolBox before version 1.18 is vulnerable to Remote Code Execution via a browser protocol handler.

  • LOW
  • NETWORK
  • HIGH
  • UNCHANGED
  • NONE
  • NONE
  • HIGH
  • HIGH

References

Advisory Timeline

  • Published