Skip to main content

Divide By Zero

CVE-2020-20445

Severity Medium
Score 6.5/10

Summary

FFmpeg prior to 2.8.18, 3.x prior to 3.2.16 , 3.3.x prior to 3.4.9, 3.5-dev, 4.x prior to 4.1.7, 4.2.x prior to 4.2.5, 4.3 prior to 4.3.3, 4.4.x prior to 4.4.1, and 4.5-dev are affected by a Divide By Zero issue via "libavcodec/lpc.h", which allows a remote malicious user to cause a Denial of Service.

  • LOW
  • NETWORK
  • NONE
  • UNCHANGED
  • NONE
  • LOW
  • NONE
  • HIGH

CWE-369 - Divide By Zero

The product divides a value by zero.

Advisory Timeline

  • Published