Skip to main content

CVE-2019-20647

Severity Medium
Score 5.7/10

Summary

NETGEAR RAX40 devices before 1.0.3.64 are affected by denial of service.

  • LOW
  • ADJACENT_NETWORK
  • NONE
  • UNCHANGED
  • NONE
  • LOW
  • NONE
  • HIGH

References

Advisory Timeline

  • Published