Skip to main content

CVE-2019-20496

Severity Medium
Score 4.9/10

Summary

cPanel before 82.0.18 allows attackers to conduct arbitrary chown operations as root during log processing (SEC-532).

  • LOW
  • LOCAL
  • NONE
  • COMPLETE
  • NONE
  • NONE

References

Advisory Timeline

  • Published