Skip to main content

Direct Request ('Forced Browsing')

CVE-2018-20028

Severity Medium
Score 6.5/10

Summary

Contao 3.x before 3.5.37, 4.4.x before 4.4.31, 4.5.x up to 4.5.14, and 4.6.x before 4.6.11 has Incorrect Access Control.

  • LOW
  • NETWORK
  • NONE
  • UNCHANGED
  • NONE
  • LOW
  • HIGH
  • NONE

CWE-425 - Direct Request ('Forced Browsing')

The web application does not adequately enforce appropriate authorization on all restricted URLs, scripts, or files.

Advisory Timeline

  • Published