Skip to main content

Incorrect Default Permissions

CVE-2015-9475

Severity High
Score 8.8/10

Summary

The Pont theme 1.5 for WordPress has insufficient restrictions on option updates.

  • LOW
  • NETWORK
  • HIGH
  • UNCHANGED
  • NONE
  • LOW
  • HIGH
  • HIGH

CWE-276 - Incorrect Default Permissions

During installation, installed file permissions are set to allow anyone to modify those files.

References

Advisory Timeline

  • Published