Skip to main content

Improper Authentication

CVE-2013-3060

Severity Medium
Score 6.4/10

Summary

The web console in Apache ActiveMQ before 5.8.0 does not require authentication, which allows remote attackers to obtain sensitive information or cause a denial of service via HTTP requests.

  • LOW
  • NETWORK
  • NONE
  • NONE
  • PARTIAL
  • PARTIAL

CWE-287 - Improper Authentication

Improper (or broken) authentication attacks are widespread, and have accounted for many of the worst data breaches in recent years. Improper authentication attacks are a class of vulnerabilities where an attacker impersonates a legitimate user by exploiting weaknesses in either session management or credential management to gain access to the user’s account. This can result in disclosure of sensitive information, and can lead to system compromise, theft, identity theft, and fraud.

Advisory Timeline

  • Published