Skip to main content

CVE-2010-3086

Severity Medium
Score 4.9/10

Summary

include/asm-x86/futex.h in the Linux kernel before 2.6.25 does not properly implement exception fixup, which allows local users to cause a denial of service (panic) via an invalid application that triggers a page fault.

  • LOW
  • LOCAL
  • NONE
  • NONE
  • NONE
  • COMPLETE

References

Advisory Timeline

  • Published