Skip to main content

CVE-2005-3706

Severity Medium
Score 6.4/10

Summary

Heap-based buffer overflow in LibSystem in Mac OS X 10.4 through 10.4.5 allows context-dependent attackers to execute arbitrary code by causing an application that uses LibSystem to request a large amount of memory.

  • LOW
  • NETWORK
  • NONE
  • PARTIAL
  • NONE
  • PARTIAL

References

Advisory Timeline

  • Published