Skip to main content

CVE-2005-0816

Severity High
Score 7.2/10

Summary

Buffer overflow in newgrp in Solaris 7 through 9 allows local users to gain root privileges.

  • LOW
  • LOCAL
  • NONE
  • COMPLETE
  • COMPLETE
  • COMPLETE

References

Advisory Timeline

  • Published